Security Vulnerability about Contact Form 7 Google Connector WordPress Plugin

November 30, 2023
1 minute read

A severe vulnerability related to Sensitive Data Exposure was reported for the CF7 Google Connector plugin.

What Steps Did ClearPG Take?

  • We were notified about the issue and checked for any sites that might be affected.
  • For our managed hosting customers, we automatically updated the plugin to the latest version after verifying the vulnerability was fixed.

References:

crossmenu